Registrirajte se na forum.
Učestvujte u diskusijama i iznesite vaše stavove.
Kliknite ovdje.

Zahtjevi za instalaciju WordPress-a

Prije instaliranja WordPressa, morate osigurati da vaš pružatelj web hosting usluga zadovoljava potreban softver i zahtjeve.
Također trebate način pristupa poslužitelju i neke alate.

Da biste pokrenuli WordPress, preporučujemo hosting koji podržava sljedeće:

  • PHP verzija 7.3 ili novija.
  • MySQL verzija 5.6 ili novija ILI MariaDB verzija 10.1 ili novija.
  • HTTPS podrška.

Preporučujemo Apache ili Nginx kao najmoćniji i najatraktivniji poslužitelj sa sustavom WordPress, ali možete koristiti svaki poslužitelj koji podržava PHP i MySQLe.

Ako imate stariju verziju PHP-a ili MySQL-a, WordPress se može koristiti i sa PHP 5.6.20+ i MySQL 5.0+, ali ove verzije su završile svoj službeni život i stoga mogu biti podložni hakerskim napadima na vašu web lokaciju.

Zahtjevi za lokalnu instalaciju

  • Prijavia (korisnički ID i lozinka) na server putem FTP-a ili shell-a.
  • Tekst Editor.
  • FTP.
  • Vaš web pretraživač po izboru.

Trebat ćete znati kako koristiti uređivač teksta za uređivanje glavne konfiguracijske datoteke.
Ako ste korisnik sustava Windows, Notepad će to učiniti.
Ako ste korisnik OS X, možete koristiti TextEdit.
Datoteku predložaka možda želite naknadno urediti.
To možete učiniti kroz administratorski zaslon WordPress-a, ali preporučuje se visokokvalitetni uređivač teksta.

Morat ćete prenositi datoteke pomoću FTP programa i postaviti dozvole za datoteke.

Za ovaj zadatak možete odabrati FileZilla.

Lapan
Naše web mjesto je omogućeno prikazivanjem internetskih oglasa našim posjetiteljima.
Onemogućite vaš blokator i kliknite na ovaj tekst.